「オープンソース」の記事一覧

strongswan 環境設定(事前共有鍵版)

Vine Linux に、strongswan を導入したので L2TP/IPsec の 事前共有鍵 を使用した接続環境を 構築する事にしました。   strongswanの環境設定 ①.ipsec.secre・・・

strongswan 5.5.3 リビルド

strongswan 5.5.3 をリビルドします。 事前に準備した strongswan 5.5.3 リビルド環境構築で 作成した以下のソフト類を導入します。 json-c-0.11-1vl6.x86_64.rpm j・・・

strongswan 5.5.3 リビルド環境構築

Vine Linux 用の strongswan が無いので Red Hat の strongswan-5.5.3-1.el7.src.rpm を使用して リビルドする事にしました。 また、リビルドする時に以下のソフトが・・・

php5-5.6.31-1vl7.src.rpm マルチスレッド対応

最新の php5-5.6.31 が出てたので 早速、マルチスレッドと動作検証を兼ねてリビルドする事にしました ①.ソースファイルを入手します。 http://vine.tuis.ac.jp/pub/Linux/Vine/・・・

cannot open /usr/lib64/httpd/build/config_vars.mk: No such file or directory at /usr/bin/apxs line 214.

php5-5.6.31-1vl7.src.rpm をリビルド時に以下のエラーが表示しました The output of /usr/bin/apxs follows: cannot open /usr/lib64/http・・・

apache2-2.4.28(Apache HTTP Server 2.4.28)

最新版のapache2-2.4.28-1vl7.src.rpm が出てました また、同時接続数(MaxClients)を変更してみます ①.ソースファイルを入手します。 wget http://ftp.jaist.ac.・・・

configure: WARNING: Your APR does not include SSL/EVP support. To enable it: configure –with-crypto

最新版の apache2-2.4.28-1vl7.src.rpm が存在していたので 早速、リビルドすると以下のWARNINGが表示する状態でした configure: WARNING: Your APR does no・・・

php5-5.6.30-1vl7.src.rpm マルチスレッド対応

最新の php5-5.6.30 が出てたので 早速、マルチスレッドと動作検証を兼ねてリビルドする事にしました ①.php5-5.6.30-1vl7.src.rpm をダウンロードします ソースファイルを入手します。 wg・・・

apache2-2.4.25(Apache HTTP Server 2.4.25)

最新版のapache2-2.4.25-1vl7.src.rpm が出てました また、同時接続数(MaxClients)を変更してみます ①.wget http://ftp.jaist.ac.jp/pub/Linux/Vi・・・

php5-5.6.28-1vl6.src.rpm マルチスレッド対応

最新の php5-5.6.28 が出てたので 早速、マルチスレッドと動作検証を兼ねてリビルドする事にしました ①.php5-5.6.24-1vl7.src.rpm をダウンロードします ソースファイルを入手します。 wg・・・

サブコンテンツ

カレンダー

2017年11月
« 10月    
 12345
6789101112
13141516171819
20212223242526
27282930  

賢威

電脳卸

天気予報


-天気予報コム-

お奨め情報

COUNTER

合計:66294
本日:44
昨日:44
訪問者:0

このページの先頭へ