spamassassin-3.4.0-1vl6.x86_64.rpm 導入

リビルドが完了したので導入する事にしました

早速、以下の手順で導入してみました

①.rpm -Uvh perl-Mail-SpamAssassin-3.4.0-1vl6.x86_64.rpm spamassassin-3.4.0-1vl6.x86_64.rpm spamassassin-tools-3.4.0-1vl6.x86_64.rpm

spamassassinを導入します。

導入したのは良いけど・・

また、意味不明なエラーが表示しました

エラー情報

plugin: failed to parse plugin (from @INC): “decode_dns_question_entry” is not exported by the Mail::SpamAssassin::Util module
Can’t continue after import errors at /usr/lib/perl5/vendor_perl/5.12.3/Mail/SpamAssassin/Plugin/AskDNS.pm line 192.
BEGIN failed–compilation aborted at /usr/lib/perl5/vendor_perl/5.12.3/Mail/SpamAssassin/Plugin/AskDNS.pm line 192.
Compilation failed in require at (eval 108) line 1.

plugin: failed to parse plugin (from @INC): Attempt to reload Mail/SpamAssassin/Plugin/AskDNS.pm aborted.
Compilation failed in require at (eval 168) line 1.

Use of uninitialized value in lc at /usr/lib64/perl5/vendor_perl/5.12.3/Mail/SpamAssassin/Plugin/MIMEEval.pm line 501.

様子を見てじっくりと修正するようにします

コメントを残す

サブコンテンツ

カレンダー

2017年10月
« 3月    
 1
2345678
9101112131415
16171819202122
23242526272829
3031  

賢威

電脳卸

天気予報


-天気予報コム-

お奨め情報

COUNTER

合計:63931
本日:4
昨日:9
訪問者:1

このページの先頭へ